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Mendeley Citation Management – Research Commons


Research Commons: Mendeley Citation Management Workshop 
If you need to manage large numbers of references and citations as part of your research, teaching or administrative work, citation management tools are for you. These tools provide a simple way to store, organize and retrieve your citations in an effective manner, and can also help you in formatting in-text citations and bibliographies in your work.
This practical workshop introduces briefly the main concepts of citation management and common tools and gives detailed instruction for installing and using Mendeley, one of the most popular citation management tools. This workshop gives attendees the hands-on opportunity to try Mendeley for themselves, with Research Commons staff present to help answer any questions that may arise.
Learning Objectives
· Create a reference library
· Add the collected references from different information sources
· Organize, annotate, rate, and tag references
· Cite and generate bibliographies
· Share references and collaborate with colleagues
Contents 
· Overview of Citation Management Tools 
· Mendeley Set-up Tutorial
· Adding References
· Managing, Categorizing, and Organizing Citations
· Adding Citations and Bibliographies
· Social Connectivity
· Additional Resources
[bookmark: _GoBack]Overview of Citation Management Tools 
Why use a citation manager?
· Organize and tag citations and documents automatically (fast, accurate and easy).
· Create instant bibliographies in standard formats (APA, Harvard, IEEE, etc.).
· Create personal citation database of articles on your topics (online & offline, exportable).
· Format papers with in-text citations and bibliographies in standard formats.
· Share your database of citations/articles with others.

The most common citation management tools
· The most common citation management tools are:
· Mendeley (Free download)
· Zotero (Free download)
· RefWorks (Free download for UBC students, faculty, staff, and alumni)
· EndNote (Must be purchased independently)
Citation management functions
· Capture and insert references (supported formats and databases)
· Store and manage references (edit, adding note and attaching capabilities)
· Cite the references (integrated to MS Office, open office, editing)
· Generates bibliographies (supported styles, editable, updatability)

[bookmark: _Mendeley_Set-up_Tutorial][bookmark: _Mendeley_Set-up_Tutorial_1]Mendeley Set-up Tutorial 
· Go to www.mendeley.com           
· Click “Create an account” in the upper right-hand corner and create your free account
· You will be prompted to download Mendeley onto your computer. Follow the instructions.
· Open Mendeley Desktop, and sign in with your account ID.  This will open the desktop window: 
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· The Mac window is similar; with different icons at the top that perform the same functions:
[image: C:\Documents and Settings\mattucci\My Documents\Downloads\Mac_Mendeley copy.jpg]
· References from a previously used citation management tool can then be imported by following the prompts, or can be added separately.
TIP: There is an existing file titled ‘Getting Started with Mendeley’ that is in the ‘All Documents’ folder.  This file has is a detailed introduction to using Mendeley.
[bookmark: _Adding_References]Adding References 
References can be added into the library in several different ways:
1. Drag and drop PDFs already on your computer
· References can be added by dragging an existing pdf document into the main library space. This will usually automatically gather information such as title, author, date, etc., but sometimes it does not recognize the file, and data must be typed in manually.  Even if the data is input automatically, it should always be checked for mistakes! Particularly for volume and issue numbers.  This is easily done by double clicking the file to open it within Mendeley, then entering the information in the ‘Details’ pane on the right while the article is visible.
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2. Import references from another citation management database
· From the previous database (for example, RefWorks, Zotero, or EndNote), export the references as a file type that Mendeley can read, typically an ‘XML’ or ‘RIS’ file type.  Name the library file and save it to a known location. Then in Mendeley, click File > Add Files and find the library file, or simply drag and drop it into your library.  You can also export your Mendeley library. Select the files to export (hold Ctrl and click the files), click File > Export…, and choose the file type to export the library as.
3. Scrape reference data from the internet
First, install the Mendeley Web Importer:
· From the Mendeley Desktop application, click Tools > Install Web Importer.
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· This will open a link in your browser to install the Web Importer Plugin.  If the browser that is opened is not the preferred browser, open the link in the preferred browser (http://www.mendeley.com/import/). The instructions on the webpage will be specific to the browser.  The Web Importer is a bookmark that will be added to the bookmark toolbar, and every time a reference is added, a popup will appear that will allow the reference to be added to the Mendeley Library.  In order for the Web Importer to work, popups MUST be allowed from www.mendeley.com. To allow pop-ups, click the Pop-up Blocker Text if it is present in the browser and choose to Always Allow Pop-ups from This Site.
Now, references can be added directly from the internet in several ways:
· From search results – After performing a search using Google Scholar, Summon, or a journal database such as Web of Knowledge, or PubMed, click the Import to Mendeley bookmark.  A pop-up window will appear with a list of articles from the search result, and the desired articles can be selected to import to the Mendeley library.  Items with a .pdf [image: ] logo, will also import the .pdf file to the library.
· From an abstract – The same can be done from an article abstract page.
· From an article .pdf – If the article opens as a .pdf within the browser, importing the file to Mendeley will also import the .pdf file.
· Note: If the article is downloaded to the downloads folder and opens in a .pdf viewer, such as Adobe Acrobat, the Import to Mendeley button will not be present, since it only exists on the browser.  In this case the file must be dragged and dropped into the Mendeley library.
· Take a webpage snapshot – if you want to save a copy of a webpage you are viewing, as a citation in Mendeley, the importer button can also do this. 
4. Watch a folder for newly added materials
· Mendeley can be set up to “watch” a folder on your computer for new files.  Any article that is added to the folder will automatically be added to the Mendeley Library.  To 'Watch’ a folder, click File > Watch Folder…, then select the desired folder from the hard drive.  
· Multiple folders can be watched. 
· If a recently downloaded file is not in the Mendeley Library, click ‘Sync Library’.
[bookmark: _Managing,_Categorizing,_and]Managing, Categorizing, and Organizing Citations
Sorting articles
· Articles can be sorted from the Library view in a couple different ways.  
· Favourites: Clicking the shadowed star beside an article will highlight the star in yellow, and add the article to the Favourites folder (clicking the star again will remove it).  
· Unread items: The green dot to the left of an article means an article has not been read yet; this is the default setting for new articles added to the library.  After an article has been opened, the green dot will disappear (it can be toggled between ‘read’ and ‘unread’ by clicking the dot).  
· The library can be sorted by favourites, read/unread, attachment, author name, title, etc. by clicking the respective heading at the top of the library. 
[image: ]

Online accessibility
· The Mendeley Library can be accessed and managed entirely online, by logging into your account on the Mendeley website.  
· If changes are made or articles are added to the library, the Sync Library on the taskbar of Mendeley Desktop will synchronize the contents to the most up-to-date library.  This is useful if references are managed from several computers.
Filters
· On the left pane, below the My Library window, is a Filter button [image: ], which opens a filter window that allows the library to be filtered by Author’s Keywords, Author, Tags, and Publications (Journal).
[image: ]
· Similar items (Authors, Tags, etc.) can be merged to a single desired entry. For example, if the tags ‘Methods’ and ‘Steps’ are being used synonymously, ‘Steps’ can be replaced in all instances by dragging the ‘Steps’ tag into the ‘Methods’ tag within the ‘Filter by…’ window.  Mendeley will ask for confirmation before renaming the tag.  This is also useful when Authors have been entered slightly differently (i.e. First name or first initial).
Organizing articles
When an article is open within the Mendeley desktop, there are several tools for organizing the article.
· In the Details tab, Tags and Keywords can be added to an article.  
· Keywords are often imported with the article data (if the journal requires article keywords), and often contain what the article is about. 
· Tags are often customized by the user for describing how the article is useful or how it should be organized (e.g. Thesis, term 1 assignment, research methods).  Tags and keywords should be separated by a semicolon (;).  The library can be sorted by tags and keywords to organize articles.
PDF tools
When an article is open the library toolbar changes to an article-specific toolbar, with the following tools:
[image: ]
· Pan: the typical .pdf hand-grabbing cursor tool for navigating the page.
· Select Text (Ctrl+T) and Select Rectangle (Ctrl+Shift+R): Allows adjacent text or all text within a rectangle to be selected using the cursor.  Useful for copying and pasting.
· Highlight Text (Ctrl+Shift+H) and Highlight Rectangle: Annotates the article with a yellow highlight by dragging the cursor over the desired text.  Highlighting the same text several times darkens the highlight tone.  Highlights can be removed by right-clicking the highlighted text > Remove Highlight.  Highlight rectangle creates a yellow highlighted region using the cursor by dragging the corners of the rectangle over a portion of the document. Highlight annotations remain on the article after it is closed.  The annotations are not available if the .pdf is opened externally; only when it is opened within Mendeley.
· Add Note: Allows an annotated note to be added into the document, where text can be recorded, at any location within the document.  The note records whoever typed the note (in case resources are being shared), as well as the date and time of the note.  The note can be moved by clicking and dragging the note icon [image: ]next to the text. Clicking this icon once will minimize the note.  
[image: ]
· Notes are also displayed under the ‘Notes’ tab, to the right of the document. By clicking the note in this area (shown in yellow below), it will bring up the document location where the note was placed.
[image: ]
· The ‘Notes’ tab also has an area where general notes regarding the entire article can be recorded.  Like highlights, notes are not preserved if the article is opened externally.  Notes can be removed by right-clicking the note icon > Remove Note.
· Copy (Ctrl+C) and Paste (Ctrl+V): For copying and pasting. Can copy text from the article and can paste text into notes.
· Rotate Left, Rotate Right, Zoom Out, Zoom In, and Full screen: Tools for viewing the .pdf within Mendeley.
· E-Mail Document: Allows document to be sent to an email or a Mendeley contact including annotated highlights and notes.
· Sync Library: Synchronizes the library with the online account. This is useful if references are managed from several computers.
· Folders: Folders can be created within the library to further organize references (e.g. by project or section).  While in library mode, folders can be created by clicking the Create Folder button on the taskbar or the Create Folder… listing at the bottom of the My Library section. After creating a folder, it can be given a new title.  Articles can be dragged and dropped into the desired folder from the All Documents folder.  Articles can be located in multiple folders and when a folder is removed (by clicking the folder, then clicking the Remove Folder button on the taskbar, or right-click> Remove Folder), the articles within the folder are not removed from the library.  An article can be removed from a folder by right-clicking the article > Remove from Collection.
[bookmark: _Adding_Citations_and][bookmark: _Adding_Citations_and_1]Adding Citations and Bibliographies 
Using Mendeley with Microsoft Word
· To use Mendeley to create bibliographies in Microsoft Word, the MS Word Plugin must first be installed. Word must be closed to install the plugin.  Click Tools > Install MS Word Plugin. Mendeley will then give directions on accessing the citation manager within Word.  Within Word, the citation manager (labeled in Word as ‘Mendeley Cite-O-Matic’) is usually located under the References tab (Sometimes located under the Add-Ins tab depending on the Word version):
[image: ]
Mendeley has a slightly different look in Mac versions of Word. After the Word plugin has been installed, click the [image: ] symbol to open the Mendeley citation options:
[image: ]
Inserting citations
· To insert a citation from the Mendeley Library, click Insert Citation.  A window will pop up, allowing articles within the library to be searched for according to author, title or year.  The search will begin after 4 letters are typed in (this sometimes has issues when an author has less than 4 letters in a name – so different criteria must be used, such as title).  Multiple references can be added by searching for the next citation after the previous citation has been selected, by clicking on the desired citation from the list of search matches.
[image: ]
· The article can also be found by clicking Go To Mendeley which prompts Mendeley Desktop. Once the article is found, clicking Send Citation to Word Processor will import the citation to MS Word.  Note: when Word accesses Mendeley Desktop, Word cannot be used until the action is complete (i.e. typing cannot resume until a citation is imported, or the citation is cancelled).
[image: ]
*Note: Sometimes when Word accesses Mendeley Desktop, it will appear as if it has stopped working, as the Mendeley window will not popup in front.  The Mendeley window must be prompted, and the action completed before Word will resume functioning. 
Citation style
· After an item is cited1  as seen here, the citation style can be chosen from a list of commonly used styles, or more styles can be searched from an online Mendeley database by clicking More Styles… 
· Note: when Word accesses Mendeley desktop, it cannot be used until the action is complete (i.e. Add a style or click Done).  If a style is changed, clicking Refresh in the Mendeley Cite-O-Matic window will update all citation fields.
[image: ]
Bibliography
· The bibliography can be added to the document by placing the cursor in the desired location and clicking Insert Bibliography in the Mendeley Cite-O-Matic window.  The bibliography will be linked to the citation manager, so if a style is changed and updated, it will update the bibliography as well.  The bibliography will not have a title, so a separate title will be needed.
Exporting
· If the document must be saved without the Mendeley citation formatting, it can be Exported from the Mendeley Cite-O-Matic window Without Mendeley Fields. The citations and bibliography will be exported as normal text.
[bookmark: _Social_Connectivity]Social Connectivity
Sharing documents with individuals
· Below the My Library window, where the Filter window is located, there is a button [image: ] to open the Contacts window instead.  Contacts can be added by invitation via email by clicking the ‘+’ sign at the top right corner of the contacts window.
· Documents can then be sent to contacts by dragging the article onto the contact’s name. A window will open that prompts the document transfer and allows additional to be added to the list, in addition to a message.  Documents must be retrieved via the online account manager, and annotations on documents will not be kept on the sent document.
Sharing documents with groups
· Groups can be created using existing contacts by clicking Create Group… under the Groups heading within the My Library window.  Groups can be private (by invite only, not viewable by public, can share references and full-text files) or open to the public (only share references).  Open groups can be public (anyone can join and contribute), or invite-only (public can follow, but not contribute).  Files that are shared within groups keep notes and annotations, so everyone in the group can see and contribute.
· The Mendeley free version has group constraints. Each member with a free account can only create 1 private or invite-only group, and each group can only have a maximum of 3 members.  The account must be upgraded to have more extensive use of the group functions.  Details on the Mendeley website.
Mendeley App
· Mendeley also has an app which can be downloaded and synchronized with Apple devices (e.g. iPad, iPhone).
[bookmark: _Additional_Resources]Additional Resources
· Resource Commons 1-on-1 consultations: http://koerner.library.ubc.ca/services/research-commons/research-commons-consultation-request-form/ 
· Mendeley tutorials: http://www.mendeley.com/videos-tutorials/
· References  The Mendeley Support Team. Getting Started with Mendeley. Mendeley Desktop 1–16 (2011) at <http://www.mendeley.com>
2

image1.png
B

[ Mendeley Desktop

Fie Edit View Tools Help

B.E e =2

Add Dekte  Create Remove  Email
e e e W e e o

iy Library
© wekcome to Mendeley
=) AlDocuments
© Recenty Added
i Favorites
2.y Publcations
) nsorted
Create older

Add papers to get started

Groups
Create Group.

Trash
[Z Al Deleted Documents

orimport from

Filter by Authors
A

Endnote Zotero Refworks Other.

Learn more about Mendeley.

Learning another new tool can

seemlike a daunting task, so  ® Watch a video tutoria
we've put together some * Find a workshop near me

resources to make the

transition as easy as possible. * find us on Eacebook and Tutter

folders.





image2.jpeg
Mendeley Desktop s

i Notes

g Tsende... Cetingsaedwin

© Recently Added
;- Favorites

© Welcome o Mendeley *l 0B Auhors _|Tue I I

Mendeley

MY LIBRARY | All Documents
‘ e, AR tapenmentsl pnel





image3.png
ELSEVIER Sl of Bichanis 34 2001) 1371177

P—————

‘Structural outline of an archival
‘paper for the Journal of biomechan...

e B, s
[ e————
P —.

Short communication
Structural outline of an archival paper for the Journal of
Biomechanics
Richard A. Brand"*, Rik Huiskes”

“Derment of Othpdic S, The Uniersity of ovs Hosptas. 01039 SPP. 0 Howkins Dre owa iy, 1432363, USA
Dot of Bedeat Evierin, Edboren Uty o Tocholoss, Wit 131, 7.0, B 515,400 M3 Esboeon. The Netertds

Writing s o demanding, personal task. Any pisce of
wrting, scienific or not, assumes the personality and
philosaphy of the witer. All writing syles are more or
less abitrary, and preferences vary widel. One cannot
argue that a single style or approach is best for the
‘ "

justifcation i fact, complex material i best presented

with simple structure. | usually find sub-headings

distracting and often a poor substitute for clar writng:

i the first Sentence of each paragraph introduces a new

topic_in_an_appropriate fashion a_sub-heading is
i

e (EE
—
[E_—
P 714

Abstract: 1

Tags:

Keywords:
Gusteines o Toc e s T Priodst o
o s s v s

Pagelord





image4.png
Mendeley Deskiop

File Edit View [Took] Help
Invite Colleagues...

Install Web Importer
Uninstall MS Word Plugin

Ty Library
'S AlDoumenss  Checkfor Duplicates
ORecontyndde e

i Favorites




image5.png




image6.png
* ® B Authors Title Year Published] Added
T T
K em peres





image7.png




image8.png
Filter by Authors
Filter by Author's Keywords

Filter by My Tags
Filter by Publications





image9.png
Mendeley Deskiop

Fie Edt View Go Tools Help

A, 8RRl 9 Qq of » 2

Select  Hghight  Add  Copy Paste Rotate Rotate Zoom Zoom Fulsreen Email
Text et Note LR Rght out In Document

I vy Lorary | 8] Getting Started witn ... 3

—





image10.png




image11.png
less arbitrar,

argue
variation
Howeve:
effective!
Few
concise
of such
traditior.

most cri
Logic:
clements

-} of the writer. All writing styles are more or

You
03/09/2012 2:21:40 PM

‘Annotated notes can be added within the
document, at specificlocations.

and preferences vary widely. One cannot

X for the
nfinite.
g most

ar and
inciples
(Most
dequate
‘he two
vity.
llowing




image12.png
04109/12 17:21 in My Library

Useful part of article




image13.png
References

Mendeley Cite-O-Matic




image14.png




image15.png
Help
About This Menu.

Sample Automator Workflows

>

Choose Citation Style
Edit Citation

Insert Bibliography
Insert Citation

Merge Citations
Refresh

Remove Field Codes

~3C

~3%B
~3l

~M
~%R





image16.png




image17.png
© x

Send Gitation to
Word Processor  C2N<el Citation




image18.png
stle: Natwe [+]
et
Woder anguage codston
Modern Humanities Research Association (note with bibliography)
Ko encs et e o
Cicago st o i o o
Amenan Sadologal st

American Polttical Science Assocation

American Medical Association
Nature
‘American Psychological Assoiation 6th Edition





image19.png




image20.PNG
€
i)

a place of mind
THE UNIVERSITY OF BRITISH COLUMBIA




