
 
 

Research Commons: Mendeley Citation Management Workshop  
If you need to manage large numbers of references and citations as part of your research, teaching or 

administrative work, citation management tools are for you. These tools provide a simple way to store, 

organize and retrieve your citations in an effective manner, and can also help you in formatting in-text 

citations and bibliographies in your work. 

This practical workshop introduces briefly the main concepts of citation management and common tools 

and gives detailed instruction for installing and using Mendeley, one of the most popular citation 

management tools. This workshop gives attendees the hands-on opportunity to try Mendeley for 

themselves, with Research Commons staff present to help answer any questions that may arise. 

Learning Objectives 
o Create a reference library 

o Add the collected references from different information sources 

o Organize, annotate, rate, and tag references 

o Cite and generate bibliographies 

o Share references and collaborate with colleagues 

Contents  
o Overview of Citation Management Tools  

o Mendeley Set-up Tutorial 

o Adding References 

o Managing, Categorizing, and Organizing Citations 

o Adding Citations and Bibliographies 

o Social Connectivity 

o Additional Resources 

Overview of Citation Management Tools  

Why use a citation manager? 

o Organize and tag citations and documents automatically (fast, accurate and easy). 

o Create instant bibliographies in standard formats (APA, Harvard, IEEE, etc.). 

o Create personal citation database of articles on your topics (online & offline, exportable). 

o Format papers with in-text citations and bibliographies in standard formats. 

o Share your database of citations/articles with others. 

 

The most common citation management tools 

o The most common citation management tools are: 

o Mendeley (Free download) 

https://www.mendeley.com/download-mendeley-desktop/


Mendeley Citation Management – Research Commons 

 

2 
 

o Zotero (Free download) 

o RefWorks (Free download for UBC students, faculty, staff, and alumni) 

o EndNote (Must be purchased independently) 

Citation management functions 

o Capture and insert references (supported formats and databases) 

o Store and manage references (edit, adding note and attaching capabilities) 

o Cite the references (integrated to MS Office, open office, editing) 

o Generates bibliographies (supported styles, editable, updatability) 

 

Mendeley Set-up Tutorial  
o Go to www.mendeley.com            

o Click “Create an account” in the upper right-hand corner and create your free account 

o You will be prompted to download Mendeley onto your computer. Follow the instructions. 

o Open Mendeley Desktop, and sign in with your account ID.  This will open the desktop window:  

 

 
  

https://www.zotero.org/download/
http://guides.library.ubc.ca/refworks
http://endnote.com/buy
http://www.mendeley.com/
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o The Mac window is similar; with different icons at the top that perform the same functions: 

 

o References from a previously used citation management tool can then be imported by following 

the prompts, or can be added separately. 

TIP: There is an existing file titled ‘Getting Started with Mendeley’ that is in the ‘All Documents’ folder.  

This file has is a detailed introduction to using Mendeley. 

Adding References  
References can be added into the library in several different ways: 

1. Drag and drop PDFs already on your computer 

o References can be added by dragging an existing pdf document into the main library space. This 

will usually automatically gather information such as title, author, date, etc., but sometimes it 

does not recognize the file, and data must be typed in manually.  Even if the data is input 

automatically, it should always be checked for mistakes! Particularly for volume and issue 

numbers.  This is easily done by double clicking the file to open it within Mendeley, then 

entering the information in the ‘Details’ pane on the right while the article is visible. 

 

2. Import references from another citation management database 

o From the previous database (for example, RefWorks, Zotero, or EndNote), export the references 

as a file type that Mendeley can read, typically an ‘XML’ or ‘RIS’ file type.  Name the library file 
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and save it to a known location. Then in Mendeley, click File > Add Files and find the library file, 

or simply drag and drop it into your library.  You can also export your Mendeley library. Select 

the files to export (hold Ctrl and click the files), click File > Export…, and choose the file type to 

export the library as. 

3. Scrape reference data from the internet 

First, install the Mendeley Web Importer: 

o From the Mendeley Desktop application, click Tools > Install Web Importer. 

 

 

o This will open a link in your browser to install the Web Importer Plugin.  If the browser that is 

opened is not the preferred browser, open the link in the preferred browser 

(http://www.mendeley.com/import/). The instructions on the webpage will be specific to the 

browser.  The Web Importer is a bookmark that will be added to the bookmark toolbar, and 

every time a reference is added, a popup will appear that will allow the reference to be added to 

the Mendeley Library.  In order for the Web Importer to work, popups MUST be allowed from 

www.mendeley.com. To allow pop-ups, click the Pop-up Blocker Text if it is present in the 

browser and choose to Always Allow Pop-ups from This Site. 

Now, references can be added directly from the internet in several ways: 

o From search results – After performing a search using Google Scholar, Summon, or a journal 

database such as Web of Knowledge, or PubMed, click the Import to Mendeley bookmark.  A 

pop-up window will appear with a list of articles from the search result, and the desired articles 

can be selected to import to the Mendeley library.  Items with a .pdf  logo, will also import 

the .pdf file to the library. 

o From an abstract – The same can be done from an article abstract page. 

o From an article .pdf – If the article opens as a .pdf within the browser, importing the file to 

Mendeley will also import the .pdf file. 

o Note: If the article is downloaded to the downloads folder and opens in a .pdf viewer, 

such as Adobe Acrobat, the Import to Mendeley button will not be present, since it only 

exists on the browser.  In this case the file must be dragged and dropped into the 

Mendeley library. 

o Take a webpage snapshot – if you want to save a copy of a webpage you are viewing, as 

a citation in Mendeley, the importer button can also do this.  

http://www.mendeley.com/import/
http://www.mendeley.com/
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4. Watch a folder for newly added materials 

o Mendeley can be set up to “watch” a folder on your computer for new files.  Any article that is 

added to the folder will automatically be added to the Mendeley Library.  To 'Watch’ a folder, 

click File > Watch Folder…, then select the desired folder from the hard drive.   

o Multiple folders can be watched.  

o If a recently downloaded file is not in the Mendeley Library, click ‘Sync Library’. 

Managing, Categorizing, and Organizing Citations 

Sorting articles 

o Articles can be sorted from the Library view in a couple different ways.   

o Favourites: Clicking the shadowed star beside an article will highlight the star in yellow, 

and add the article to the Favourites folder (clicking the star again will remove it).   

o Unread items: The green dot to the left of an article means an article has not been read 

yet; this is the default setting for new articles added to the library.  After an article has 

been opened, the green dot will disappear (it can be toggled between ‘read’ and 

‘unread’ by clicking the dot).   

o The library can be sorted by favourites, read/unread, attachment, author name, title, 

etc. by clicking the respective heading at the top of the library.  

 

 

Online accessibility 
o The Mendeley Library can be accessed and managed entirely online, by logging into your 

account on the Mendeley website.   

o If changes are made or articles are added to the library, the Sync Library on the taskbar of 

Mendeley Desktop will synchronize the contents to the most up-to-date library.  This is useful if 

references are managed from several computers. 

Filters 

o On the left pane, below the My Library window, is a Filter button , which opens a filter 

window that allows the library to be filtered by Author’s Keywords, Author, Tags, and 

Publications (Journal). 

 
o Similar items (Authors, Tags, etc.) can be merged to a single desired entry. For example, if the 

tags ‘Methods’ and ‘Steps’ are being used synonymously, ‘Steps’ can be replaced in all instances 

by dragging the ‘Steps’ tag into the ‘Methods’ tag within the ‘Filter by…’ window.  Mendeley will 

ask for confirmation before renaming the tag.  This is also useful when Authors have been 

entered slightly differently (i.e. First name or first initial). 
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Organizing articles 

When an article is open within the Mendeley desktop, there are several tools for organizing the article. 

o In the Details tab, Tags and Keywords can be added to an article.   

o Keywords are often imported with the article data (if the journal requires article 

keywords), and often contain what the article is about.  

o Tags are often customized by the user for describing how the article is useful or how it 

should be organized (e.g. Thesis, term 1 assignment, research methods).  Tags and 

keywords should be separated by a semicolon (;).  The library can be sorted by tags and 

keywords to organize articles. 

PDF tools 

When an article is open the library toolbar changes to an article-specific toolbar, with the following 

tools: 

 

o Pan: the typical .pdf hand-grabbing cursor tool for navigating the page. 

o Select Text (Ctrl+T) and Select Rectangle (Ctrl+Shift+R): Allows adjacent text or all text within a 

rectangle to be selected using the cursor.  Useful for copying and pasting. 

o Highlight Text (Ctrl+Shift+H) and Highlight Rectangle: Annotates the article with a yellow 

highlight by dragging the cursor over the desired text.  Highlighting the same text several times 

darkens the highlight tone.  Highlights can be removed by right-clicking the highlighted text > 

Remove Highlight.  Highlight rectangle creates a yellow highlighted region using the cursor by 

dragging the corners of the rectangle over a portion of the document. Highlight annotations 

remain on the article after it is closed.  The annotations are not available if the .pdf is opened 

externally; only when it is opened within Mendeley. 

o Add Note: Allows an annotated note to be added into the document, where text can be 

recorded, at any location within the document.  The note records whoever typed the note (in 

case resources are being shared), as well as the date and time of the note.  The note can be 

moved by clicking and dragging the note icon next to the text. Clicking this icon once will 

minimize the note.   
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o Notes are also displayed under the ‘Notes’ tab, to the right of the document. By clicking the note 

in this area (shown in yellow below), it will bring up the document location where the note was 

placed. 

 

o The ‘Notes’ tab also has an area where general notes regarding the entire article can be 

recorded.  Like highlights, notes are not preserved if the article is opened externally.  Notes can 

be removed by right-clicking the note icon > Remove Note. 

o Copy (Ctrl+C) and Paste (Ctrl+V): For copying and pasting. Can copy text from the article and can 

paste text into notes. 

o Rotate Left, Rotate Right, Zoom Out, Zoom In, and Full screen: Tools for viewing the .pdf within 

Mendeley. 

o E-Mail Document: Allows document to be sent to an email or a Mendeley contact including 

annotated highlights and notes. 

o Sync Library: Synchronizes the library with the online account. This is useful if references are 

managed from several computers. 

o Folders: Folders can be created within the library to further organize references (e.g. by project 

or section).  While in library mode, folders can be created by clicking the Create Folder button 

on the taskbar or the Create Folder… listing at the bottom of the My Library section. After 

creating a folder, it can be given a new title.  Articles can be dragged and dropped into the 

desired folder from the All Documents folder.  Articles can be located in multiple folders and 

when a folder is removed (by clicking the folder, then clicking the Remove Folder button on the 

taskbar, or right-click> Remove Folder), the articles within the folder are not removed from the 

library.  An article can be removed from a folder by right-clicking the article > Remove from 

Collection. 
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Adding Citations and Bibliographies  

Using Mendeley with Microsoft Word 

o To use Mendeley to create bibliographies in Microsoft Word, the MS Word Plugin must first be 

installed. Word must be closed to install the plugin.  Click Tools > Install MS Word Plugin. 

Mendeley will then give directions on accessing the citation manager within Word.  Within 

Word, the citation manager (labeled in Word as ‘Mendeley Cite-O-Matic’) is usually located 

under the References tab (Sometimes located under the Add-Ins tab depending on the Word 

version): 

 

Mendeley has a slightly different look in Mac versions of Word. After the Word plugin has been 

installed, click the  symbol to open the Mendeley citation options: 

 

Inserting citations 
o To insert a citation from the Mendeley Library, click Insert Citation.  A window will pop up, 

allowing articles within the library to be searched for according to author, title or year.  The 

search will begin after 4 letters are typed in (this sometimes has issues when an author has less 

than 4 letters in a name – so different criteria must be used, such as title).  Multiple references 

can be added by searching for the next citation after the previous citation has been selected, by 

clicking on the desired citation from the list of search matches. 

 

o The article can also be found by clicking Go To Mendeley which prompts Mendeley Desktop. 

Once the article is found, clicking Send Citation to Word Processor will import the citation to MS 

Word.  Note: when Word accesses Mendeley Desktop, Word cannot be used until the action is 

complete (i.e. typing cannot resume until a citation is imported, or the citation is cancelled). 
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*Note: Sometimes when Word accesses Mendeley Desktop, it will appear as if it has stopped working, 

as the Mendeley window will not popup in front.  The Mendeley window must be prompted, and the 

action completed before Word will resume functioning.  

Citation style 

o After an item is cited1  as seen here, the citation style can be chosen from a list of commonly used 

styles, or more styles can be searched from an online Mendeley database by clicking More 

Styles…  

o Note: when Word accesses Mendeley desktop, it cannot be used until the action is 

complete (i.e. Add a style or click Done).  If a style is changed, clicking Refresh in the 

Mendeley Cite-O-Matic window will update all citation fields. 

 

Bibliography 

o The bibliography can be added to the document by placing the cursor in the desired location 

and clicking Insert Bibliography in the Mendeley Cite-O-Matic window.  The bibliography will be 

linked to the citation manager, so if a style is changed and updated, it will update the 

bibliography as well.  The bibliography will not have a title, so a separate title will be needed. 

Exporting 
o If the document must be saved without the Mendeley citation formatting, it can be Exported 

from the Mendeley Cite-O-Matic window Without Mendeley Fields. The citations and 

bibliography will be exported as normal text. 

Social Connectivity 

Sharing documents with individuals 

o Below the My Library window, where the Filter window is located, there is a button  to 

open the Contacts window instead.  Contacts can be added by invitation via email by clicking the 

‘+’ sign at the top right corner of the contacts window. 

o Documents can then be sent to contacts by dragging the article onto the contact’s name. A 

window will open that prompts the document transfer and allows additional to be added to the 
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list, in addition to a message.  Documents must be retrieved via the online account manager, 

and annotations on documents will not be kept on the sent document. 

Sharing documents with groups 
o Groups can be created using existing contacts by clicking Create Group… under the Groups 

heading within the My Library window.  Groups can be private (by invite only, not viewable by 

public, can share references and full-text files) or open to the public (only share references).  

Open groups can be public (anyone can join and contribute), or invite-only (public can follow, 

but not contribute).  Files that are shared within groups keep notes and annotations, so 

everyone in the group can see and contribute. 

o The Mendeley free version has group constraints. Each member with a free account can only 

create 1 private or invite-only group, and each group can only have a maximum of 3 members.  

The account must be upgraded to have more extensive use of the group functions.  Details on 

the Mendeley website. 

Mendeley App 

o Mendeley also has an app which can be downloaded and synchronized with Apple devices (e.g. 

iPad, iPhone). 

Additional Resources 
o Resource Commons 1-on-1 consultations: http://koerner.library.ubc.ca/services/research-

commons/research-commons-consultation-request-form/  

o Mendeley tutorials: http://www.mendeley.com/videos-tutorials/ 

o References  The Mendeley Support Team. Getting Started with Mendeley. Mendeley Desktop 1–

16 (2011) at <http://www.mendeley.com> 

http://koerner.library.ubc.ca/services/research-commons/research-commons-consultation-request-form/
http://koerner.library.ubc.ca/services/research-commons/research-commons-consultation-request-form/
http://www.mendeley.com/videos-tutorials/
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